Probleme und Fehler bei der Dynatek-Zündung

In den letzten Wochen erreichten mich vermehrt Fragen zu Fehler bei der Dynatek-Zündung.


Meist ging es dabei um den Ausfall oder Teilausfall der Zündfunken bei zwei Zylindern,


Eine andere "Fehlermeldung" bezog sich auf Dauerleuchten der Prüflampe beim Einstellen der Zündung.


Da ich das Problem auch mal hatte, fange ich damit mal kurz an.

Ich habe eine Dynatek ganz normal eingebaut. Dabei kann man eigentlich auch nicht viel falsch machen. Spulen waren ebenfalls neu und der Widerstand somit ausgebaut und gebrückt und der Kondensator war auch in der Tonne.


Beim Einstellen der Zündung leuchtet die Prüflampe dauerhaft. Egal wie ich die Hallgeber eingestellt habe oder in welcher Position sich die Kurbelwelle befand. Das Signal stand an.

Woher das kam und welche Ursache es hatte, weiß ich bis heute nicht.

Ich habe somit vermutet, dass die Zündung selbst defekt sein müsste.

Also habe ich sie wieder ausgebaut und wollte sie umtauschen. Da ich mir aber selbst immer nicht traue, habe ich alles noch mal überprüft, sauber gemacht, Kabel durchgemessen usw. Dabei ist mir kein offensichtlicher Fehler aufgefallen. Ich habe daraufhin doch noch mal alles zusammengebaut und dann ging es. ?????

Keine Ahnung warum. Da mir das aber jetzt schon bei drei GLs so ging und es immer im zweiten Anlauf OK war, vermute ich eine Art "Hängen" in den Hallgeber. Wie auch immer das gehen soll.

Ich kann es leider nicht erklären aber versucht es mal, bevor ihr die Zündung umtauschen wollt.


Zweiter Fehler: Teil- oder Totalausfall von zwei Zylindern.

Der Fehler ist bei mir auch noch nicht aufgetreten aber gem. diverser Berichte auf unseren Treffen und auch im Forum, ist die Ursache in defekten Hallgebern zu vermuten.

Die gibt es soweit ich weiß auch nicht einzeln zu kaufen. Da hilft nur der Austausch gegen eine neue Zündanlage.

Immer Vorausgesetzte, dass Spulen, Kabel, Stecker und so keine Fehler haben.


Im Moment versuche ich zu klären, ob es die Hallgeber auch einzeln gibt. Angeblich bekommt man einzelne Geber direkt in den USA.



 

Kontakt:

Martin Schmied

sid@sid-gl1000.de

 

Zum Kontaktformular